言十年的博客

上善若水,水善利萬物而不爭

物盡其用!人盡其才!兩全其美!


ubuntu16.04LTS下sublime解决不能输入中文问题

环境ubuntu16.04LTS ,Sublime Text 3

##百度经验,靠谱

根据《Ubuntu下Sublime Text 3解决无法输入中文的方法》安装。然而遇到了下面的这个问题。

##解决libgtk2.0-dev的安装

当我用apt-get安装的时候,出现如下错误

没有可用的软件包 libgtk2.0-dev,但是它被其它的软件包引用了。 这可能意味着这个

更换源

更换成aliyun的源了。

##继续按照百度经验

一步一步,然后就ok了(配置文件修改完记得重启sublime)!

参考资料:

分享到